Quais são as versões dos principais componentes fornecidos na Plataforma PHP?

De Wiki
Revisão de 18h43min de 17 de novembro de 2016 por Ayslan (discussão | contribs)

(dif) ← Edição anterior | Revisão atual (dif) | Versão posterior → (dif)
Ir para: navegação, pesquisa

As versões dos principais componentes fornecidos na Plataforma PHP da CentralServer, desde que inclusos no plano contratado, são:

  • Apache 2.4
  • mod_qos 11.6 *
  • Plataforma
  • PHP 5.3, 5.4, 5.5. 5.6
  • GD 2.44
  • ionCube PHP Loader 4.7.5
  • ImageMagick 6.8.2
  • MCrypt 2.5
  • MSSQL Connection Support (FreeTDS) 7.0
  • SourceGuardian 10.1.5
  • Zend Guard Loader 3.3
  • Perl 5.10
  • Python 2.6.6
  • Ruby 1.8
  • Banco de Dados
  • MySQL: MariaDB 10.0
  • PostgreSQL 9.5 *
  • SQL Server 2008 *
  • SQL Server 2012 *
  • Clientes para controle de versão
  • CVS 1.11
  • Git 1.7
  • Subversion (SVN) 1.8
  • Extensões diversas
  • Varnish Cache 4.0.

( * ) Exclusivo para ambientes Cloud e Dedicado gerenciados pela CentralServer