Quais versões do JSP/Servlets são suportadas?

De Wiki
Ir para: navegação, pesquisa

1. Nos planos Compartilhados CentralServer com o serviço JVM Dedicado habilitado, a configuração padrão usa o Jakarta Tomcat 7.0 rodando sob o JDK 1.6 da Sun. O Tomcat 7.0 é compatível com as especificações JSP 2.2 e Servlet 3.0. A versão mínima do Java para usar essa versão é o JDK 1.6.


Através do Painel do JVM Dedicado CentralServer de seu domíno, você poderá selecionar a versão 6.0 do Tomcat (compatível com as especificações JSP 2.1 e Servlet 2.5) ou a versão 5.5 do Tomcat (compatível com as especificações JSP 2.0 e Servlet 2.4), e que podem ser usadas com o JDK 1.5. As versões do Tomcat anteriores a 5.5 não são suportadas.


NOTA: Durante a troca de versão do Tomcat ou JDK, o acesso ao seu site ficará indisponível devido à reinicialização automática do JVM.


2. Nos planos de Cloud Hosting e Servidor Dedicado, a configuração disponível é o Jakarta Tomcat 7.0 rodando sob o JDK 1.6 da Sun.